Seite 5 von 5 ErsteErste ... 345
Ergebnis 61 bis 74 von 74

Thema: ECU und ABS Fehlercodes

  1. #61
    everydayBmotoring e.V. Mitglied Avatar von Lori-DC2
    Registriert seit
    16.12.2010
    Ort
    37339
    Beiträge
    3.141

    Standard

    Zitat Zitat von ChickeN Beitrag anzeigen
    Ich meinte, wenn du nichts brückst, die Zündung einschaltest und die MKL nicht ausgeht - dann ist was mit der ECU nicht in Ordnung.
    Ach so. Nein, dass ist nicht der Fall. Die MKL ist nach Zündung ein immer ausgegangen mit der P30 ECU. Nur beim Versuch einen eventuellen Fehler auszublinken hat die MKL beim überbrücken dauerhaft geleuchtet.
    Heißt das jetzt, man kann mit der gechipten P30 ECU keine Fehler mehr ausblinken?

    Als ich dann die originale ITR P73 ECU angesteckt habe, ging nach dem Starten die MKL wieder an. Daraufhin habe ich dann erneut Fehler ausgeblinkt und es kam Fehler 7 (TPS Sensor).


    Ich kann auch nochmal ein neues Thema erstellen, falls das hier nicht hergehört. Habe auch grade erst gesehen, dass das Thema oben festgemacht ist...

  2. #62
    RSK-T "Harter Kern" Avatar von rpm-junky
    Registriert seit
    10.02.2008
    Ort
    Hennef
    Beiträge
    1.355

    Standard

    Also ich würde jetzt mal behaupten wenn sie gebrückt durchleuchtet wurde kein Fehler gefunden, ansonsten weiß ich dann jetzt warum mein EG6 nicht richtig läuft

  3. #63
    everydayBmotoring e.V. Mitglied Avatar von Lori-DC2
    Registriert seit
    16.12.2010
    Ort
    37339
    Beiträge
    3.141

    Standard

    @rpm-junky: Ja, ich glaube da hast du recht.
    Denn als ich den Fehler gelöscht habe und mit der originale ITR P73 ECU wieder ausgeblinken wollte, hat die MKL dauerhaft geleuchtet. Als ich dann den Motor gestartet habe kam der Fehler natürlich wieder und ich konnte ihn wieder ganz normal ausblinken.

    Bedeutet also auch, dass die gechipte P30 ECU kleine Fehler erkennt/speichert, denn die hat ja beim Versuch Fehler auszublinken dauerhaft geleuchtet.

  4. #64
    RF - Car Audio Fanatic Avatar von freelaxer
    Registriert seit
    05.10.2009
    Ort
    45699
    Beiträge
    473

    Standard

    Auf Wunsch hier mal eine Anleitung, kopiert von der Team Sol Germany Seite:

    Aus: http://www.eh6.de/book/export/html/81


    Auslesen der Fehlercodes des Steuergeräts

    Da ich gerade in meiner Mittagspause zum ersten Mal in meinem Leben den Fehlercode im Steuergerät ausgelesen habe und ich denke das auch viele noch wissen wollen wie das geht mach ich hier eine kleine Beschreibung mit Bildern.
    Zuerst muss man die Zündung abstellen und das Steuergerät suchen, es ist unter dem Teppich im Beifahrerfußraum, den teppich sanft aus der Plastikhalterung wo er eingeklemmt ist rausziehen

    Dann hängen weiter hinten 2 Stecker runter, ein 2 und ein 3 poliger

    Hier unbedingt den 2poligen nehmen und mit einer Büroklammer oder einem Draht die Pole verbinden

    Dann die Zündung einschalten und auf die gelbe Kontrollleuchte im Tacho schauen wie oft die blinkt.

    Es gibt kurze und lange Blinkzeichen, da ich die Codes nicht kenne bitte ich einen der sich auskennt diese hier hinzuzfügen.

    (Hinweis von mir: Die Anzahl der langen Blinkzeichen gibt die 10er, die Anzahl der kurzen Blinkzeichen die 1er Stelle an. Zum Beispiel ist 4x lang +1x kurz = 41 )

    Wenn das erledigt ist sollte das Steuergerät zurückgesetzt werden (Achtung die Uhrzeit und der Radio werden auch zurückgesetzt, also Code oder Keycard fürn Radio bereithalten)
    Zum Zurücksetzen die Motorhaube aufmachen und den Sicherungskasten suchen (links neben der Batterie)

    Dann die 7.5 er Sicherung für 10sec rausziehen und dann wieder reinstecken. (hier rot umkreist)


    Die Fehlercodes gibt es in den FAQs.
    Hoffe ich konnte jemandem helfen.



    Aus: http://www.eh6.de/faq/fehlercodes-motordiagnoseleuchte

    Diagnostic Error Code (DTC) Angezeigtes System

    0 Motorsteuermodul (ECU)
    1 Lamdasonde (beheizt) (HO2S) (ausser D16A9-Motor)
    3 Absolutladedruck (MAP-Sensor)
    4 Kurbelwellenposition (CKP-Sensor)
    6 Kühlmitteltemperatur (ECT-Sensor)
    7 Drosselposition (TP-Sensor)
    8 Oberer Totpunkt (TDC-Sensor)
    9 Position von Zylinder 1 (CVP-Sensor)
    10 Ansauglufttemperatur (TAT-Sensor)
    11 PMA (D18A8-Motor)
    14 Leerlauf-Luftregelung (IAC-Ventil)
    15 Zündungsausgangssignal
    17 Fahrgeschwindigkeitssensor (VSS)
    19 A/T-Überbrückungssteuermagnetventil A/B (A/T)
    21 Magnetventil der elektroisch kontrollierten, variablen Ventilsteuerung (VTEC-Magnetventil)
    22 Druckschalter der elektroisch kontrollierten, variablen Ventilsteuerung (VTEC-Druckshalter)
    41 Lamdasondenheizung (ausser D16A9-Motor)
    43 Kraftstoffversorgungssystem (ausser D16A9-Motor)

    Leuchtet die MKL beim Auslesen durchgehend ist kein Fehler gespeichert.

    mfg

  5. #65
    Honda Recourse Sachsen eV Avatar von Civic-freak
    Registriert seit
    13.01.2003
    Ort
    Dresden
    Beiträge
    1.551

    Standard

    kann mir jemand verraten was mein 97er EK4 Preface hat?
    Motor ging im Stand einfach aus.
    Sprit ist drin startet nicht mehr.
    MKL leuchtet dauerhaft
    SRS leuchtet, geht einmal aus und leuchtet dann dauerhaft (ohne Wiederholung)
    ABS bringt Code 16 18 und 61 (wiederholt sich dann von vorn)

    Ich blick ni durch

  6. #66
    Gude Launää? Feine Sache! e.V. Mitglied
    Mod-Team
    Avatar von ChickeN
    Registriert seit
    27.04.2002
    Ort
    Heidelberg
    Beiträge
    12.836

    Standard

    Ich weiß nicht wie es beim EK4 ist, aber davor bedeutet eine dauerhaft leuchtende MKL nichts gutes!
    Ist das Steuergerät original, oder ein umgebautes?
    Kannst du evtl mal ein kurzes Video von den Blinkcodes machen?
    Geändert von ChickeN (04.01.2014 um 13:16 Uhr)

  7. #67
    VTEC Fan Avatar von MMR
    Registriert seit
    26.12.2007
    Ort
    Hamburg und Kiel
    Beiträge
    566

    Standard

    Dauerhaftes Leuchten der MKL hatte ich auch mal. Die ECU ist defekt.

  8. #68
    Gesperrt
    Registriert seit
    12.04.2009
    Ort
    OHV
    Beiträge
    7.209

    Standard

    jupp klingt echt danach...guck mal hier wie bei dir http://www.hondapower.de/forum/showt...13#post2381013

  9. #69
    Honda Recourse Sachsen eV Avatar von Civic-freak
    Registriert seit
    13.01.2003
    Ort
    Dresden
    Beiträge
    1.551

    Standard

    zwecks dauernd brennender Mkl habe ich verschiedenes gelesen. Gibt wohl auch Modelle wo es durchgehend brennt und dann heisst das nix is? Who knows
    Steuergerät ist original noch nie was dran gemacht. Aber Ecu defekt scheint ja wohl eine mögliche Option zu sein, ich denke da sollte ja was gebrauchtes recht erschwinglich zu bekommen sein.
    Hier noch das Video vom Fehlercode: http://www.vidup.de/v/EWeW8/

  10. #70
    Avatar von RazorT
    Registriert seit
    01.11.2004
    Ort
    Esslingen am Neckar
    Beiträge
    640

    Standard

    Ich habe bei mir Fehlercode 41 (Lamdasondenheizung). Ist damit sichergestellt, dass es sich um die Lambdasonde VOR dem Kat handelt? Es gibt ja auch eine HINTER dem Kat.

  11. #71
    Gude Launää? Feine Sache! e.V. Mitglied
    Mod-Team
    Avatar von ChickeN
    Registriert seit
    27.04.2002
    Ort
    Heidelberg
    Beiträge
    12.836

    Standard

    Zitat Zitat von RazorT Beitrag anzeigen
    Ich habe bei mir Fehlercode 41 (Lamdasondenheizung). Ist damit sichergestellt, dass es sich um die Lambdasonde VOR dem Kat handelt? Es gibt ja auch eine HINTER dem Kat.
    Um welches Auto geht es denn? Generell ist 41 ein Code der primären Sonde - ich würde in jedem Fall davon ausgehen das es die erste ist.
    Aber die Sondenheizung lässt sich auch mit einem Multimeter überprüfen.

  12. #72
    Avatar von RazorT
    Registriert seit
    01.11.2004
    Ort
    Esslingen am Neckar
    Beiträge
    640

    Standard

    Danke für die Antwort. Es ist ein EJ6, BJ 1996. Ich habe heute die Lambdasonde mal ausgesteckt und den Motor gestartet. Es zeigt sich keine Veränderung (Leerlaufdrehzahl weiterhin bei ca. 200-300rpm). Von daher gehe ich auch mal davon aus, dass ich die Lambdasonde am Krümmer tauschen muss. Kann das jemand bestätigen? Die Sondenheizung ist doch eigentlich die Wärme vom Motor oder? Also quasi innerhalb der Lambdasonde am Krümmer. Richtig?

  13. #73
    Gude Launää? Feine Sache! e.V. Mitglied
    Mod-Team
    Avatar von ChickeN
    Registriert seit
    27.04.2002
    Ort
    Heidelberg
    Beiträge
    12.836

    Standard

    Zitat Zitat von RazorT Beitrag anzeigen
    Danke für die Antwort. Es ist ein EJ6, BJ 1996. Ich habe heute die Lambdasonde mal ausgesteckt und den Motor gestartet. Es zeigt sich keine Veränderung (Leerlaufdrehzahl weiterhin bei ca. 200-300rpm). Von daher gehe ich auch mal davon aus, dass ich die Lambdasonde am Krümmer tauschen muss. Kann das jemand bestätigen? Die Sondenheizung ist doch eigentlich die Wärme vom Motor oder? Also quasi innerhalb der Lambdasonde am Krümmer. Richtig?
    Mach doch mal einen eigenen Thread für dein Problem auf - ist hier wohl etwas am Thema vorbei und jemand der dir evtl helfen kann findet dein Problem hier nicht.
    Zur Sondenheizung: Deine Lambdasonde hat sehr wahrscheinlich vier Kabel, zwei davon sind die Heizung, zwei das Signal. Ganz früher hatten Lambdasonden keine Heizung und wurden,
    wie du schon geschrieben hast, durch das Abgas aufgeheizt. Das hat jedoch zur Folge das die Sonde nach dem Motorstart erst mal nicht richtig funktioniert,
    weil sie noch kalt ist. Daher wurde eine kleine Heizung in die Sonde mit eingebaut um sie schneller auf Temperatur zu bringen.

    Wie sicher bist du dir denn mit dem Fehlercode 41? Könnte es evtl auch 4 und 1 sein?
    Geändert von ChickeN (03.07.2014 um 21:02 Uhr)

  14. #74
    König der Schmocks e.V. Mitglied Avatar von Rei
    Registriert seit
    29.10.2006
    Ort
    Leipzig/Bremen/Sifi
    Beiträge
    2.653

    Standard

    Ich kram den Thread mal wieder hoch,

    Ich hab vor einen Facelift EK4 OBD2b Innenkabelbaum und Motorkabelbaum in meinen Facelift EJ9 zu packen und steh vor dem Problem das am besagten EK4 Facelift kein Stecker zum Brücken vorhanden ist und auch keine OBD Buchse (Beides hat mein EJ9).

    Jetzt stelle ich mir die Frage: Wie liest man an einem Facelift EK4 einen Fehlercode aus?

Ähnliche Themen

  1. Antworten: 12
    Letzter Beitrag: 17.12.2008, 11:09
  2. ABS und 4WS Problem --> Fehlercodes
    Von Franky84 im Forum Prelude
    Antworten: 7
    Letzter Beitrag: 28.08.2007, 16:42
  3. ABS Fehlercodes auslesen/löschen
    Von dfX2k im Forum DIY (do it yourself)
    Antworten: 0
    Letzter Beitrag: 13.08.2007, 13:28
  4. Wie ABS-Fehlercodes auslesen bei EG2?
    Von Kyuubi im Forum CRX
    Antworten: 9
    Letzter Beitrag: 10.08.2006, 09:26
  5. Antworten: 2
    Letzter Beitrag: 09.04.2006, 16:33

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •