Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 17

Thema: EE9 OBD0 B18C Swap Leerlauf einstellen + Kaltstart verhalten

  1. #1
    Avatar von tim1611
    Registriert seit
    04.12.2007
    Ort
    Bargteheide, Germany
    Beiträge
    756

    Standard EE9 OBD0 B18C Swap Leerlauf einstellen + Kaltstart verhalten

    Moin moin liebe Oldschool Honda Lover!

    Ich habe vor einiger Zeit meinen EE9 auf B18C geswapt. Ich verwende eine B18C6 DK+ASB. Sonst ist alles andere bei OBD0 geblieben und abgestimmt wurde mit Sockel und Chip mit der OEM ECU und B18C6 Map von Neptune.

    Ich hatte generell sehr viele Probleme von Anfang an mit dem Swap, die ich aber so langsam aber sicher alle endlich in den Griff bekomme. Hoffe ich zu mindest.
    Naja grundlegend laufen tut alles, aber ich habe da ein paar Probleme mit Leerlauf und Kaltstart:

    Durch die B18C6 DK fällt ja diese Unterdruckdose der B16A1 DK weg. Wenn ich nun den Leerlauf nach WHB einstellen möchte dann klappt die grundlegende Verstellung und Speicherung der Einstellung, allerdings fällt schon beim ersten Schritt vom Handbuch, also EACV abklemmen die Drehzahl nicht auf die geforderten 650 +-50 rpm ab. Es erfolgt einfach garkeine Reaktion wenn ich das EACV abgklemme, außer das wie ja gewünscht die MKL an geht. Naja in den nächsten schritten stellt man die Drehzahl ja auf den gewünschten Wert, dann macht man den Motor ja wieder aus, klemmt das EACV wieder an, zieht für 10sek die Sicherung für die ECU und schmeißt den Motor wieder an. Dann soll man 1 Minute beobachten ob die Drehzahl sich bei 750+-50rpm einpendelt. Dann soll man Licht usw anschalten und die Drehzahl soll sich auf 780+-50rpm stellen. Das tut sie aber nicht bei mir. Es interessiert ihn gar nicht das Verbraucher an gehen. Dann soll man ja warten das der Lüfter anspringt und die Drehzahl soll auf 810+-50rpm steigen. Mein Lüfter geht an, wieder keine Reaktion, immer noch stumpf der eingestellte wert vom Zeitpunkt des drehens der Einstellschraube an der DK. Auch jetzt interessiert es ihn nicht das ein extra Verbraucher vorhanden ist. Die Drehzahl geht ausschließlich dann nach oben wenn ich das Bremspedal mehrfach schnell trete und pendelt sich dann wieder auf normal zurück ein. Was ja normal ist.

    Und mein zweites Problem ist das Kaltstartverhalten. Wenn ich ihn kalt an mache schießt die Drehzahl kurzfristig (ca 2 Sekunden) auf 3000rpm und fällt dann ab auf 800rpm. Wenn ich ihm dann nicht weiter helfe, steigt sie nach so 1-2 minuten auf ca 1100-1200rpm an, bis eine gewisse Temperatur erreicht ist und regelt sich dann auf die Leerlaufdrehzahl ein. Normal kenne ich das so, das es so sein müsste, das wenn ich ihn Kalt starte, die Drehzahl so auf 1600-1800rpm hoch geht und dort bleibt um dann mit zunehmender Wassertemperatur langsam weniger zu werden bis sich auf Leerlaufdrehzahl eingependelt wird.

    Kann mir dabei jemand einen Tipp geben oder abhilfe schaffen? Ist das einfach so weil ich den B18 kram verbaut habe und ich muss damit leben? Das mit dem Leerlauf das, er nicht nachregelt wenn verbaucher eingeschaltet, werden könnte ich ja noch mit klar kommen. Genau so wie das er im Kaltstart ab und zu etwas hilfe braucht weil er auf 800rpm runter fällt, aber was mich gewaltig stört ist das er auf eiskalten Motor, wo nirgendswo richtig Öl vorhanden ist direkt auf 3000rpm hoch schießt...

    Vielen dank schon mal im Vorraus!

    MfG Tim.
    Geändert von tim1611 (26.04.2019 um 20:00 Uhr)

  2. #2
    Eisdielentool GT4088/94R e.V. Mitglied Avatar von 1HGEJ2
    Registriert seit
    09.12.2006
    Ort
    Krefeld
    Beiträge
    13.780

    Standard

    bester rat von mir. es muss mit dem abstimmer abgestimmt werden.

  3. #3
    e.V. Mitglied Avatar von Ahmet
    Registriert seit
    09.06.2004
    Ort
    Cologne
    Beiträge
    1.675

    Standard

    Zitat Zitat von 1HGEJ2 Beitrag anzeigen
    bester rat von mir. es muss mit dem abstimmer abgestimmt werden.

    Würde ich dir auch raten! Gerade in Bezug auf die Basiseinstellungen! Mann müsste quasi wissen wie er den Leerlauf eingestellt hat! Demnach kannst du Anfangen mit dem Suchen!

    Prüf aber mal Vorab ob alles wirklich richtig angeschlossen ist (Unterdruck Leitungen etc) um eventuelle Anschluss Fehler auszuschließen!

  4. #4
    klick hier e.V. Mitglied Avatar von Turbo-JOBU
    Registriert seit
    26.03.2006
    Ort
    Kreis Soest/Erwitte
    Beiträge
    2.720

    Standard

    Wenn der Motor warm ist:
    Schraub mal das EACV von der Ansaugbrücke ab.
    Lass aber den Stecker und die Wasserschläuche drauf!
    Dann verschließt du die beiden Löcher wo das EACV sitzt.
    Nimm ein Blechstreifen, leg ein Gummihandschuh drauf und drück das einfach vor die Löcher…..
    Lass jemanden das Auto starten und guck was passiert.

    Probiere das mal, ist ja schnell gemacht und berichte.

    Aber stimmt schon, so etwas sollte man auch mit seinem Abstimmer besprechen.

  5. #5
    Avatar von waterstrott
    Registriert seit
    06.01.2007
    Ort
    Werneuchen
    Beiträge
    348

    Standard

    1) Hast du noch ein anderes Leerlaufregelventil zum Testen? Möglicherweise ist deins nicht mehr gängig.
    2) Durch die B18C6 ASB fehlt das Schnellleerlaufregelventil. Da kann es bei geringen Außentemperaturen (etwa kleiner 10°C und entsprechend "kaltem" Motor) zu anfänglich niedrigem Leerlauf kommen. Ich z.B. hab es bei OBD0 mit BRE nie gänzlich wegprogrammiert bekommen...

  6. #6
    Avatar von tim1611
    Registriert seit
    04.12.2007
    Ort
    Bargteheide, Germany
    Beiträge
    756

    Standard

    Moin!

    Dankeschön für die Antworten!

    Also Unterdruck usw sollte korrekt angeschlossen sein, sonst läuft der Wagen an sich ja. Ich werde das aber noch mal prüfen und dann hier berichten was ich wie angeklemmt habe.

    Das mit dem zu machen des Anschlusses werde ich auch testen, komme aber wohl erst am Wochenende dazu. Also wie du sagtest Jochen, Anschluss an der ASB zu machen und Motor starten. An dem dann offenen EACV aber nichts zu halten?

    Nein ich hab leider kein zweites zum testen da. Hatte das aktuelle extra lange in reiniger eingelegt (also reiniger in die Löcher, nicht das ganze Teil versenkt) während der Umbau Phase damit es sauber wird, weil das ja Probleme machen können soll. Aber das schützt ja trotzdem nicht vor einem Defekt.

    Ja also das ich ihm bei kalten Temperaturen helfen muss stört mich auch echt nicht, nur dieses hoch schießen auf 3000rpm finde ich einfach nicht gesund.

    Ich hätte eurem Tipp nach übrigens absolut nicht erwartet das das so eine Abstimmungssache ist, die so weit über die ECU läuft. Ich hielt das ganze System für "mechanischer'. Also über Regel Ventile, Druck Dosen und Unterdruck etc. Wieder was gelernt.

    Vielen Dank und schönen Abend noch!

    MfG Tim

  7. #7
    Avatar von tim1611
    Registriert seit
    04.12.2007
    Ort
    Bargteheide, Germany
    Beiträge
    756

    Standard

    Moin!

    Sorry das es nicht weiter geht im Moment. Konnte den Test nicht machen. Der B18 hat jetzt leider einen Motorschaden... wird wohl etwas dauern bis ich mich dem "kleinen" Problem des leerlaufs widmen kann...

    Danke trotzdem noch mal. Ich melde mich sobald ich dabei gehe.

    MfG Tim

  8. #8
    Eisdielentool GT4088/94R e.V. Mitglied Avatar von 1HGEJ2
    Registriert seit
    09.12.2006
    Ort
    Krefeld
    Beiträge
    13.780

    Standard

    Was für einen motorschaden genau?

  9. #9
    Avatar von tim1611
    Registriert seit
    04.12.2007
    Ort
    Bargteheide, Germany
    Beiträge
    756

    Standard

    Kurzfassung?

    Bei 230 auf der Bahn plötzlich ein verändertes Motor Geräusch, ich vom Gas, kurz noch mal angetippt, läuft nur noch auf 3 Zylindern.
    Zündkerze aufm 4. Zylinder die Elektrode weg gebrannt. Bisschen was geprüft, aber nicht zum laufen bekommen. Kompression geprüft, Zylinder 1-3 so 190 psi und der 4. Zylinder 0...

    Hab den Kopf noch nicht runter genommen und hab nur ein billiges Amazon endoskop auf dem nicht viel zu erkennen ist. Entweder hat das Stück Kerze nen Loch in den Kolben gebrannt oder sich zwischen einem Ventil und dem Kopf fest gefressen. Also so ist meine Vermutung...

    MfG Tim

    PS: Welch eine Ironie das ich im ersten Beitrag noch von "sehr vielen Problemen" gesprochen habe...
    Geändert von tim1611 (23.05.2019 um 16:25 Uhr)

  10. #10
    Eisdielentool GT4088/94R e.V. Mitglied Avatar von 1HGEJ2
    Registriert seit
    09.12.2006
    Ort
    Krefeld
    Beiträge
    13.780

    Standard

    Hatte bekannter auch im itr mit b18c6. Matze hat den abgestimmt und nach Wochen auf der bahn bei ner vollgasorgie kerze wegebrannt. So wie bei dir. 0bar auf nem zyl. Alle 3 kerzen schneeweiss.

  11. #11
    Avatar von tim1611
    Registriert seit
    04.12.2007
    Ort
    Bargteheide, Germany
    Beiträge
    756

    Standard

    Oh schönes Ding... wenn ich die ganze Story erzählen würde... nur kurz angeschnitten, die Kerze vom 3. War auch schon mal weg gebrannt, ist aber nichts schädliches passiert. Dachte hätte die Ursache gefunden, war es wohl aber nicht, wie man gerade jetzt sieht...

    Und was hat er unternommen mit Matze?

    Und was war der Schaden den er genau hatte?

    Jetzt muss ich jedenfalls egal was passiert ist erst mal sparen denke ich...

  12. #12
    Eisdielentool GT4088/94R e.V. Mitglied Avatar von 1HGEJ2
    Registriert seit
    09.12.2006
    Ort
    Krefeld
    Beiträge
    13.780

    Standard

    Natürlich nix von seitens matze. Hat den b18 rausgeschmissen und auf k20 gebaut. Naja sollen weiter die ahnungslosen zu ihm rennen. Jeder muss seine eigene erfahrungen machen. Aber du glaubst nicht wieviele mich anschreiben mit schäden von ihm.

  13. #13
    e.V. Mitglied
    Registriert seit
    19.05.2009
    Beiträge
    3.616

    Standard

    Mein Beileid, Schade um den schönen Motor. Hoffentlich sind Block und Kopf noch zu retten.

  14. #14
    Avatar von tim1611
    Registriert seit
    04.12.2007
    Ort
    Bargteheide, Germany
    Beiträge
    756

    Standard

    Ja scheiße... hat er sicher auch im klein gedruckten stehen...

    Also ich bin aufgrund positiver Erfahrungen seitens bekannter zu ihm gefahren und was ein noch größerer Grund war, das er mir zu dem Zeitpunkt der einzig bekannte OBD0 abstimmer war.

    Dankeschön für das Beileid! Ich hoffe auch das beste. War jetzt erst ca 5tkm im Genuss dieses Motors...

    Zwecks Abstimmung, würde es dann Sinn machen gleich auf OBD1 swap zu gehen? Hab mal gehört das das quasi jeder abstimmen kann und ich quasi zum tuner um die Ecke gehen kann damit? Kann da jemand was dazu sagen? Und um solche Macken in Zukunft früher erkennen zu können würde ja sicher auch ne Lambda Anzeige im Innenraum Sinn machen oder?

  15. #15
    Eisdielentool GT4088/94R e.V. Mitglied Avatar von 1HGEJ2
    Registriert seit
    09.12.2006
    Ort
    Krefeld
    Beiträge
    13.780

    Standard

    Obd1 ist super kannst dann mit hondata arbeiten. Hondata ist gut und günstig. Jeden den ich abgestimmt habe, wurde mit seiner eigenen breitbandsonde überwacht. Und alle sind so froh eine zu haben. Sollte der Wagen aufeinmal zu mager laufen ( einspritzdüse versagt, tank zu leer und zieht luft in der kurve usw usw. ) geht der wagen kurz in Notlauf. Beim turbo ist das extremer. Und ne breitbandsonde zeigt dir auch an wie gut der Wagen abgestimmt worden ist. Manche schmeissen da nen tune drauf, ziehen die Sonde raus und sagen alles top. Machse dann ne anzeige rein und siehst berg und talfahrt ist das Käse. Vertrauen ist gut...Kontrolle ist besser.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •