Seite 34 von 35 ErsteErste ... 2432333435 LetzteLetzte
Ergebnis 496 bis 510 von 514

Thema: HowTo: Android Apps auf dem HondaConnect installieren

  1. #496
    Avatar von Cupra 300+
    Registriert seit
    19.06.2015
    Ort
    Hessen
    Beiträge
    133

    Standard

    Schon geprüft, ob GPS in den System Einstellungen aktiv ist?

  2. #497

    Standard

    Zitat Zitat von Cupra 300+ Beitrag anzeigen
    Schon geprüft, ob GPS in den System Einstellungen aktiv ist?
    Meinst Du in der App oder im Connect selbst? Ich gehe davon aus, dass GPS automatisch aktiv ist, zumindest funktioniert die Navi einwandfrei.

  3. #498
    Moderator e.V. Mitglied
    Mod-Team
    Avatar von ATR-Meister
    Registriert seit
    28.10.2002
    Ort
    Ecke Düs
    Beiträge
    3.860

    Standard

    hey marco,
    deinstalierte mal die app und bügel sie neu drauf.
    funktioniert die app denn auch während der fahrt, also hast du die ganzen berechtigungen wieder angepasst??

    hört sich so an, als ob da etwas mit dem gps nicht stimmt bei der app....
    Grüsse vom Meister!!


  4. #499

    Standard HowTo: Android Apps auf dem HondaConnect installieren

    Hi, ich habe die App normal installiert, in der permissions: third-Party, navi, und Sound eingestellt und angehakt. Die App läuft bei der Fahrt und GPS läuft auch (grüner Balken).

    Ich schmeiß die App noch mal runter und installiere neu. Muss ich ggf auch den Prozess neu anlegen ?

    Version ist die 2.8.2

    Grüße M


    Gesendet von iPhone mit Tapatalk

  5. #500

    Standard blitzer.plus warnt nicht mehr vor Blitzer

    Hallo zusammen,

    ich bin mit meinem Latein am Ende. Habe das Connect auf Werkseinstellung gesetzt und CAMSAM.PLUS installiert. Prozess entsprechend angelegt, aber die App zeigt keine Blitzer an bzw. warnt nicht. Gestern Abend habe ich dann alles runter geschmissen und blitzer.plus installiert (Prozess entsprechend angelegt). In den Einstellung der App werden rund 70.000 feste angezeigt. Und heute morgen sprang ab und zu die Warnmeldung an.

    Was mich ein bisschen wundert ist, dass wenn ein Update der Blitzer gemacht wird, diese in den Einstellungen nicht angezeigt werden (siehe Bild). GPS funktioniert in der App und auch bei der Navi. Habt ihr noch eine Idee woran es liegen kann?

    Update von Honda ist das RC6 das vor kurzen aufgespielt wurde.




    Hoffe ihr könnt mir helfen.

    Gruß Marco

  6. #501

    Standard

    Hallo,
    ich bin neu hier und vielleicht habe ich das überlesen.
    Meine Frage ist, ich habe mir einen anderen Mediaplayer installiert und ob es möglich ist die Tasten vom Lenkrad zu aktivieren, dass man
    wieder Musik skippen kann wie gewohnt?


    Danke


    Gruß
    Andy

  7. #502

    Standard

    Zitat Zitat von Mirre Beitrag anzeigen
    Hallo zusammen,

    ich bin mit meinem Latein am Ende. Habe das Connect auf Werkseinstellung gesetzt und CAMSAM.PLUS installiert. Prozess entsprechend angelegt, aber die App zeigt keine Blitzer an bzw. warnt nicht. Gestern Abend habe ich dann alles runter geschmissen und blitzer.plus installiert (Prozess entsprechend angelegt). In den Einstellung der App werden rund 70.000 feste angezeigt. Und heute morgen sprang ab und zu die Warnmeldung an.

    Was mich ein bisschen wundert ist, dass wenn ein Update der Blitzer gemacht wird, diese in den Einstellungen nicht angezeigt werden (siehe Bild). GPS funktioniert in der App und auch bei der Navi. Habt ihr noch eine Idee woran es liegen kann?

    Update von Honda ist das RC6 das vor kurzen aufgespielt wurde.




    Hoffe ihr könnt mir helfen.

    Gruß Marco
    Hi zusammen,

    die Blitzer App läuft jetzt einwandfrei. Ich habe aber nichts verändert oder neu installiert.
    Gefühlt läuft die App mit dem Connect Update (RC6) viel genauer als vorher. Wenn ich jetzt in die Nähe (3 Km voraus zirka) von einem Blitzer komme, gibt es kurz eine Meldung die dann gleich wieder verschwindet. Fahre ich weiter in die Richtung von dem Blitzer, kommt die Meldung wieder und bleibt bestehen. Biege ich ab, bleibt die Meldung aus. Genial!

    Gruß Marco




    Gesendet von iPhone mit Tapatalk

  8. #503

    Standard

    Zitat Zitat von VolFreak Beitrag anzeigen
    Hallo,
    ich bin neu hier und vielleicht habe ich das überlesen.
    Meine Frage ist, ich habe mir einen anderen Mediaplayer installiert und ob es möglich ist die Tasten vom Lenkrad zu aktivieren, dass man
    wieder Musik skippen kann wie gewohnt?


    Danke


    Gruß
    Andy
    Welchen Player hast du denn installiert???

  9. #504

    Standard

    Hi Zusammen,

    ich habe heute versucht die eine oder andere App wie z.b. Blitzer plus oder Torque auf dem Connect zu installieren. Habe auch alles so gemacht wie es hier beschrieben wurde, Denke ich
    Habe die 2 oben genannten App von meinem Handy extrahiert auf einen Stick kopiert und auf HondaAppCenter_A1.apk unbenannt. Connect findet auch die Datei wenn ich den Stick einstecke und wenn ich die Datei auswähle kommt auch der Button "Installieren" aber ich kann Ihn nicht auswählen.

    Mache ich etwas falsch? Hatte jemand von euch auch schon mal das Problem?
    Wäre um Hilfe sehr dankbar

    lg

  10. #505
    Avatar von The-Holgi
    Registriert seit
    16.03.2006
    Ort
    Veltins Arena
    Beiträge
    162

    Standard

    Zitat Zitat von Bead Beitrag anzeigen
    Hi Zusammen,

    ich habe heute versucht die eine oder andere App wie z.b. Blitzer plus oder Torque auf dem Connect zu installieren. Habe auch alles so gemacht wie es hier beschrieben wurde, Denke ich
    Habe die 2 oben genannten App von meinem Handy extrahiert auf einen Stick kopiert und auf HondaAppCenter_A1.apk unbenannt. Connect findet auch die Datei wenn ich den Stick einstecke und wenn ich die Datei auswähle kommt auch der Button "Installieren" aber ich kann Ihn nicht auswählen.

    Mache ich etwas falsch? Hatte jemand von euch auch schon mal das Problem?
    Wäre um Hilfe sehr dankbar

    lg
    Mach mal in den Android Einstellungen einen Werksreset, dann sollte es funktionieren.


    Gesendet von iPad mit Tapatalk

  11. #506

    Standard

    Zur Erklärung: Wenn das Connect mal mit dem Internet verbunden war und das Honda App-Center ein Update zieht funktioniert die Installation nicht mehr.
    Durch den Reset wird das Update gelöscht und die Installation geht wieder. Bis zum nächsten Update des App-Centers.
    Also Reset, alles installieren was du haben willst und erst dann wieder das App-Center aktualisieren oder was von dort installieren.

  12. #507
    Avatar von Loggerhead
    Registriert seit
    07.10.2015
    Ort
    Leipzig
    Beiträge
    151

    Standard

    Zitat Zitat von The-Holgi Beitrag anzeigen
    Mach mal in den Android Einstellungen einen Werksreset, dann sollte es funktionieren.


    Gesendet von iPad mit Tapatalk
    Muss nicht sein das es funktioniert, meine Frau hat den neuen Honda Civic (Sport+ Ausstattung) Ohne Internet mit Werksreset bleibt der Installieren Button auch ausgegraut also nicht klickbar.

    LG Loggerhead

  13. #508

    Standard

    Den neuen 2017er? Anderes/aktuelleres Connect.

  14. #509

    Standard

    Der neue hat schon das connect 2................

  15. #510

    Standard

    Zitat Zitat von Killerrio Beitrag anzeigen
    Welchen Player hast du denn installiert???
    Ich habe den AIMP-Player installiert, bis jetzt ne gute Mischung aus Klang und Bedinbarkeit,
    wäre aber auch für Alternativen offen, wenn die Lenkradbedienung wieder funktionert.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •