Seite 9 von 10 ErsteErste ... 78910 LetzteLetzte
Ergebnis 121 bis 135 von 139

Thema: Mein "Retro Mugen RR 2.0"

  1. #121
    official HP-Poach-Minister e.V. Mitglied Avatar von Lori-DC2
    Registriert seit
    16.12.2010
    Ort
    37412
    Beiträge
    3.701

    Standard

    Geiles Bild!


    Ich baller’ in dem Coupé mit 240 über die Bahn - dat is meine Freiheit!
    - Karl-Heinz Grabowski -

  2. #122
    Roster, Klöße & Bier e.V. Vorstand
    e.V. Mitglied
    Avatar von Alf
    Registriert seit
    15.08.2004
    Ort
    Freiamt [CH]
    Beiträge
    23.293

    Standard

    Zitat Zitat von Lori-DC2 Beitrag anzeigen
    Geiles Bild!
    Jup, sehr cool. Vl ein bisschen zu tief für die NOS mit der Lippe (?)
    Die Scheinwerfer wären jetzt nicht so meins, aber im Gesamten kommt die Limo schon gut daher. Schön das du sie immer noch hast

  3. #123
    weggelenzt :) e.V. Mitglied Avatar von Nippon Racer
    Registriert seit
    15.04.2009
    Ort
    36199
    Beiträge
    376

    Standard

    Jap, die Lippe schleift gerade ihr überschüssiges Material ab, gerade Karussell und wenn man Pflanzgarten2 den Sprunghügel stehen lässt. Ich bräuchte wohl aber auch härtere Federn im V3, die limo neigt sich wie ein Schiff wie man so auf Bildern und Videos sehen kann 😄. Hab ne kleine Compilation aus Schnipseln gemacht.

    https://www.facebook.com/10000238653...9/?extid=0&d=n
    Geändert von Nippon Racer (01.03.2021 um 12:19 Uhr)

  4. #124
    Eichhorns best friend! e.V. Vorstand
    e.V. Mitglied
    Avatar von SPY#-2194
    Registriert seit
    26.09.2006
    Ort
    Obermumpf (CH)
    Beiträge
    23.429

    Standard

    Ja, KW Federn sind ab einem gewissen Niveau zu konservativ in der Federrate. Richtig schlimm wird das, wenn du bestimmte Achslager gegen entsprechend spielfreie tauschst und dadurch zusätzliche Federraten der Gummibuchsen eliminierst.
    Benutzen, statt putzen!
    "Das ist nur optisch angerissen, da ist kein richtiger Riss."

    Der Programmierer der Autokorrektur ist ein Erdloch und soll sich ins Knie fügen!

  5. #125
    weggelenzt :) e.V. Mitglied Avatar von Nippon Racer
    Registriert seit
    15.04.2009
    Ort
    36199
    Beiträge
    376

    Standard

    Die Zündkerze war leider nicht der Fehler, er hätte ja eigentlich dann auch zumindest noch auf 3 Töpfen laufen müssen.
    Ich schau am We mal nach, ob noch Funken ankommt. Ansonsten Zündverteiler -_-

  6. #126
    e.V. Mitglied
    Registriert seit
    19.05.2009
    Beiträge
    3.994

    Standard

    Wenn er den Funken an der Kerze nicht mehr losgeworden ist, kann das durchaus den Verteiler gehimmelt haben. Spule und Modul kosten ja nicht die Welt und sind relativ easy getauscht.

  7. #127
    weggelenzt :) e.V. Mitglied Avatar von Nippon Racer
    Registriert seit
    15.04.2009
    Ort
    36199
    Beiträge
    376

    Standard

    Danke für den Hinweis auf Spule und Modul.
    Hast du Evtl. Eine Link für mich zu gängigen Teilen die auch funktionieren ?
    Danke vorab

  8. #128
    weggelenzt :) e.V. Mitglied Avatar von Nippon Racer
    Registriert seit
    15.04.2009
    Ort
    36199
    Beiträge
    376

    Standard

    Kleines Update, Donnerstag bin ich mit dem Civic zu einem Freund getrailert, haben dann Kappe und Finger getauscht, leider kein Erfolg. Kein Funke.
    Habe dann von NGK eine neues Zündspule bestellt, eingebaut, gestartet und läuft wieder .
    Jetzt muss nur noch Mishimoto Kühler und gedöns ankommen, dann wird das auch noch verbaut
    Erstmal einen Termin bei der Zulassungsstelle besorgen.
    Geändert von Nippon Racer (20.05.2021 um 16:50 Uhr)

  9. #129
    Roster, Klöße & Bier e.V. Vorstand
    e.V. Mitglied
    Avatar von Alf
    Registriert seit
    15.08.2004
    Ort
    Freiamt [CH]
    Beiträge
    23.293

    Standard

    Stehst dann auf der Warteliste für 3 Wochen....

  10. #130
    e.V. Mitglied Avatar von ED&ED
    Registriert seit
    14.01.2007
    Ort
    67454 DÜW
    Beiträge
    7.360

    Standard

    Zu hohe Zulassungsinzidenz?

  11. #131
    Arouse the DAMPFHAMMER! e.V. Mitglied Avatar von LotusElise
    Registriert seit
    14.06.2015
    Ort
    SüBW
    Beiträge
    1.799

    Standard

    Zitat Zitat von Nippon Racer Beitrag anzeigen
    Das nicht funktionierende P28 Steuergerät von Neptune, konnte ich ja auch nach mehrmaligen rempappen what ever nicht verwenden, er ist für mich dann auch nicht mehr erreichbar gewesen zwecks angebotener Rückgabe.
    Mit was läuft er jetzt?

    Zitat Zitat von Nippon Racer Beitrag anzeigen
    ...Heute hab ich endlich mal die Zündkerzen rausgedreht, bei Zylinder 1 hat die Kerze etwas Masseelektrodenschwund...
    Kann ich die mal von näherem mit mehr Licht sehen? Dem Isolator und Verschleißbild nach zu urteilen liefen die auch etwas lang. Das Bild gibt leider nur wenig Licht wieder, was die Details kaum sichtbar macht, aber ich habe nicht den Eindruck das die Kerze zu heiß lief, eher zu lang für Deine Anwendung. Mit dem nächst höheren Wärmewert wird vorallem die Mittelelektrode kühler weil der Isolator mit weniger Fläche im Flammenerfassungsbereich steht, so verrußt wie die Kerze aussieht würde ich empfehlen nochmals drauf zu schauen. Könnte ja auch ein Klopfschaden sein.
    Mein DAMPFHAMMER HD-Motor-Entwicklungsziel:
    2 Liter Saugmotor,
    360 PS@10.000/min,
    mindestens 260 Nm von 4500-8500 1/min
    Dokumentation: https://www.hondaforum.de/forum/show...leh%C3%A4ndler

  12. #132
    weggelenzt :) e.V. Mitglied Avatar von Nippon Racer
    Registriert seit
    15.04.2009
    Ort
    36199
    Beiträge
    376

    Standard

    Zitat Zitat von LotusElise Beitrag anzeigen
    Mit was läuft er jetzt?

    Kann ich die mal von näherem mit mehr Licht sehen? Dem Isolator und Verschleißbild nach zu urteilen liefen die auch etwas lang. Das Bild gibt leider nur wenig Licht wieder, was die Details kaum sichtbar macht, aber ich habe nicht den Eindruck das die Kerze zu heiß lief, eher zu lang für Deine Anwendung. Mit dem nächst höheren Wärmewert wird vorallem die Mittelelektrode kühler weil der Isolator mit weniger Fläche im Flammenerfassungsbereich steht, so verrußt wie die Kerze aussieht würde ich empfehlen nochmals drauf zu schauen. Könnte ja auch ein Klopfschaden sein.
    Moin, lange nicht hier reingeguckt, aber irgendwie auch die Benachrichtigung nicht mitbekommen.

    Also er läuft seitdem nur mit dem Original Steuergerät, + Pivot Speed Meter wegen Sperre halt.

    hier ein Bild der Zündkerze.

    Zündkerze.JPG

  13. #133
    Arouse the DAMPFHAMMER! e.V. Mitglied Avatar von LotusElise
    Registriert seit
    14.06.2015
    Ort
    SüBW
    Beiträge
    1.799

    Standard

    Zitat Zitat von Nippon Racer Beitrag anzeigen
    Also er läuft seitdem nur mit dem Original Steuergerät, + Pivot Speed Meter wegen Sperre halt.
    Weißt Du wie er im Lambda obenrum (MAP > 75 kPa) steht?

    Zitat Zitat von Nippon Racer Beitrag anzeigen
    hier ein Bild der Zündkerze.
    Alle Beobachtungen deuten darauf hin das der Motor unter Volllast zu mager läuft. Die Kerze verlor der Temperatur wegen ihre Massenelektrode, die Zündspannung stieg entsprechend des Elektrodenabstands und der Zündspulenisolationslack der Sekundärseite sah rot und schmolz in Teilen der hohen Durchbruchsspannung wegen durch. Wenn jetzt die Sekundärseite der Spule tatsächlich einen verringerten Widerstand zeigt, gehe ich davon aus das Dein Motor schnellst möglich eine Abstimmung der Volllast braucht um nicht auch noch den gen Jordan zu schicken.
    Mein DAMPFHAMMER HD-Motor-Entwicklungsziel:
    2 Liter Saugmotor,
    360 PS@10.000/min,
    mindestens 260 Nm von 4500-8500 1/min
    Dokumentation: https://www.hondaforum.de/forum/show...leh%C3%A4ndler

  14. #134
    weggelenzt :) e.V. Mitglied Avatar von Nippon Racer
    Registriert seit
    15.04.2009
    Ort
    36199
    Beiträge
    376

    Standard

    Danke für die Infos,

    hab das P28 und Adapter noch da, wenn du das kannst komm ich gerne nach Zahnriemen Wechsel mal vorbei. Natürlich nicht umsonst.

    dann bringen die goodies vieleicht auch etwa mehr ��

  15. #135
    Arouse the DAMPFHAMMER! e.V. Mitglied Avatar von LotusElise
    Registriert seit
    14.06.2015
    Ort
    SüBW
    Beiträge
    1.799

    Standard

    Zitat Zitat von Nippon Racer Beitrag anzeigen
    ...wenn du das kannst komm ich gerne nach Zahnriemen Wechsel mal vorbei...
    Klar, das können wir gerne machen .
    Mein DAMPFHAMMER HD-Motor-Entwicklungsziel:
    2 Liter Saugmotor,
    360 PS@10.000/min,
    mindestens 260 Nm von 4500-8500 1/min
    Dokumentation: https://www.hondaforum.de/forum/show...leh%C3%A4ndler

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •